summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 144a99cd841b..8d67d25a8490 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,17 @@
pkgbase=python-grab
pkgname=('python-grab' 'python2-grab')
-pkgver=0.6.30
-pkgrel=1
+pkgver=0.6.35
+pkgrel=1
pkgdesc="Web Scraping Framework"
arch=('any')
url="https://pypi.python.org/pypi/grab"
license=('MIT')
makedepends=('python-pycurl' 'python2-pycurl' 'python-lxml' 'python2-lxml'
- 'python-selection' 'python2-selection'
- 'python-six' 'python2-six' 'python-weblib' 'python2-weblib' 'python-user_agent' 'python2-user_agent')
+ 'python-selection' 'python2-selection' 'python-six' 'python2-six'
+ 'python-weblib' 'python2-weblib' 'python-user_agent' 'python2-user_agent')
source=(https://pypi.python.org/packages/source/g/grab/grab-${pkgver}.tar.gz)
-sha256sums=('29ebb1e8b26cf15adb2381f01ba6c4eaad3dbd509e1218245a4534b2b94b33a3')
+sha256sums=('a1e73360d7ed38cc64882f0faf9f52b12dcdabd8e1b6dbd6579182e068e2de86')
build() {
cd $srcdir
@@ -21,11 +21,11 @@ build() {
}
check() {
- cd $srcdir/grab-$pkgver
+ cd $srcdir/grab-$pkgver
python3 setup.py check
-
- cd $srcdir/grab2-$pkgver
- python2 setup.py check
+
+ cd $srcdir/grab2-$pkgver
+ python2 setup.py check
}
package_python-grab() {