summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3f5095b3af2b..7cb73ef7b90b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ arch=('i686' 'x86_64')
url="http://gwcs.readthedocs.io/en/latest/"
license=('BSD')
makedepends=('cython' 'cython2' 'python-astropy' 'python-astropy-helpers' 'python2-astropy-helpers' 'python-sphinx' 'python-matplotlib')
-#checkdepends=('python-pytest' 'python2-pytest' 'python-semantic-version' 'python2-semantic-version' 'python-asdf' 'python2-astropy' 'python2-asdf')
+checkdepends=('python2-pytest' 'python2-semantic-version' 'python2-astropy' 'python2-asdf')
source=("https://files.pythonhosted.org/packages/source/g/gwcs/gwcs-${pkgver}.tar.gz")
md5sums=('8c4bc796ae1bfe9a3983c0cc7bde7727')
@@ -32,13 +32,13 @@ build () {
python setup.py build_docs
}
-#check(){
+check(){
# cd $srcdir/gwcs-${pkgver}
# python setup.py test
#
-# cd $srcdir/gwcs-${pkgver}-py2
-# python2 setup.py test
-#}
+ cd $srcdir/gwcs-${pkgver}-py2
+ python2 setup.py test
+}
package_python2-gwcs() {
depends=('python2' 'python2-numpy>=1.7' 'python2-astropy>=1.2' 'python2-asdf')