summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0b8753f877a5..79f56ad0c4c9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jan Tojnar <jtojnar@gmail.com>
_pkgname='hamster-lib'
pkgname="python-${_pkgname}"
-pkgver='0.12.0'
+pkgver='0.13.0'
pkgrel=1
pkgdesc="A library for common timetracking functionality."
url="https://github.com/projecthamster/hamster-lib"
@@ -10,11 +10,10 @@ makedepends=('python-setuptools')
license=('GPL3')
arch=('any')
source=("https://github.com/projecthamster/${_pkgname}/archive/${pkgver}.tar.gz")
-sha256sums=('ca5f39508196f89731f8ff317a63cf414c4236283d5d181c1cf21351648d930e')
+sha256sums=('7ad906861b7c87558ecfb79158b3f8b9b025aa32422b587ef5cc416871668763')
package() {
cd "${srcdir}/${_pkgname}-${pkgver}"
- find hamster_lib -type f -exec sed -i 's/backports\.//g' {} +
sed 's/find_packages()/find_packages(exclude=["tests"])/;s/.*configparser.*//g' -i setup.py
python setup.py install --root="${pkgdir}" --optimize=1
}