summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9726900e1e9..aea008cabe4d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,7 +27,7 @@ sha256sums=('SKIP')
pkgver() {
cd "hatch"
- git describe --long --tags --match "hatchling*" --candidates 100 | sed 's/^hatchling-//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags --match "hatchling*" --candidates 100 | sed 's/^hatchling-v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {