summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 9 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c9858a9e416c..341b263a1c7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,20 @@
# Source: https://github.com/zancarius/archlinux-pkgbuilds
pkgname=python-httpagentparser
-pkgver=1.7.8
+pkgver=1.8.2
pkgrel=1
-pkgdesc="Extracts OS browser information from the user agent string."
-arch=(any)
-url="http://pypi.python.org/pypi/httpagentparser"
-license=(MIT)
-depends=(python)
-makedepends=(python-setuptools)
+pkgdesc='Extracts OS browser information from the user agent string.'
+arch=('any')
+url='http://pypi.python.org/pypi/httpagentparser'
+license=('MIT')
+depends=('python')
+makedepends=('python-setuptools')
source=("https://pypi.python.org/packages/source/h/httpagentparser/httpagentparser-${pkgver}.tar.gz")
-md5sums=(
- 0ca0961b95fc4ec7a20a6b14ebbbe97a
+sha256sums=(
+ '77e1d03fb40f1c34afa2d210ed7667dddb5b601efa154513cd08713d17a3aa6c'
)
package () {
-
cd "${srcdir}/httpagentparser-${pkgver}"
python setup.py install --root="${pkgdir}/" --optimize=1
-
}