summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..bf759aaf83b2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Ainola
+# Contributor: Hugo Osvaldo Barrera
+# Contributor: Joel Pedraza
+
+pkgname=python-humblebundle
+pkgver=0.1.1
+pkgrel=1
+pkgdesc="An unofficial library for querying the Humble Bundle API"
+arch=('any')
+url="https://github.com/saik0/humblebundle-python"
+license=('MIT')
+depends=('python-requests')
+makedepends=('python-setuptools')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/h/${pkgname:7}/${pkgname:7}-${pkgver}.tar.gz")
+sha256sums=('82f7724c286abff1dae6586501ac6a30ea4905652006c7e57d68e03450881222')
+
+package() {
+ cd "${srcdir}/${pkgname:7}-${pkgver}"
+ python setup.py install --root="${pkgdir}/" --optimize=1
+}