summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20ba74bdc438..721ffdaf110f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,16 @@
pkgname=python-hurry-filesize
pkgver=0.9
-pkgrel=5
+pkgrel=6
pkgdesc="A simple Python library for human readable file sizes (or anything sized in bytes)."
arch=('any')
url="http://pypi.python.org/pypi/hurry.filesize/"
license=('GPL')
depends=('python')
makedepends=('python-pip' 'python-wheel')
-source=("https://files.pythonhosted.org/packages/ee/5e/16e17bedcf54d5b618dc0771690deda77178e5c310402881c3d2d6c5f27c/hurry.filesize-0.9.tar.gz")
-md5sums=('8549ccd09bb31b5ff1e8e8c1eacc7794')
+source=()
package() {
- python -m pip install ./hurry.filesize-0.9.tar.gz
+ PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps hurry.filesize
}