summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40a82c65c3d1..613a38d7728f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,12 +8,11 @@ arch=('any')
url="http://pypi.python.org/pypi/hurry.filesize/"
license=('GPL')
depends=('python')
-makedepends=('python-setuptools')
-source=("https://pypi.python.org/packages/source/h/hurry.filesize/hurry.filesize-$pkgver.tar.gz")
+makedepends=('python-pip' 'python-wheel')
+source=("https://files.pythonhosted.org/packages/ee/5e/16e17bedcf54d5b618dc0771690deda77178e5c310402881c3d2d6c5f27c/hurry.filesize-0.9.tar.gz")
md5sums=('8549ccd09bb31b5ff1e8e8c1eacc7794')
package() {
- cd "$srcdir/hurry.filesize-$pkgver"
- python setup.py install --root="$pkgdir/" --optimize=1
+ python -m pip install ./hurry.filesize-0.9.tar.gz
}