summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e492de828cdb..814735fcf537 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
pkgname=python-img-renamer
_pkgname=img-renamer
-pkgver=v2.5.0
-pkgrel=1
+pkgver=v2.5.1
+pkgrel=2
pkgdesc="Python script to rename images in numberic order."
arch=("any")
url="https://gitlab.com/miicat/$_pkgname"
license=("GPL3")
-depends=("python-click" "python-prompt_toolkit")
+depends=("python-click")
makedepends=("git")
provides=("img-renamer")
source=("${_pkgname}::git+https://gitlab.com/miicat/${_pkgname}")
@@ -16,7 +16,7 @@ md5sums=("SKIP")
build() {
cd "${srcdir}/${_pkgname}"
- git checkout v2.5.0
+ git checkout v2.5.1
python setup.py build
}