summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51525809c94a..7e22a44929ba 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgbase=python-iminuit
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
-pkgver=2.6.0
+pkgver=2.6.1
pkgrel=1
pkgdesc="Python interface for MINUIT, a physics analysis tool for function minimization."
arch=('i686' 'x86_64')
@@ -12,10 +12,11 @@ makedepends=('python-setuptools' 'python-numpy' 'cmake')
checkdepends=('python-pytest'
'python-scipy'
'python-numba'
- 'python-matplotlib')
+ 'python-matplotlib'
+ 'python-tabulate')
options=(!emptydirs)
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('494096f6d1a0a5623ad1eaaf397e5bfe')
+md5sums=('044e919249aa85661dd563f33b79c9e3')
prepare() {
export _pyver=$(python -c 'import sys; print("%d.%d" % sys.version_info[:2])')