summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f03d81bb650e..59d915c51237 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_name=itertools-len
pkgname=python-$_name
pkgver=1.0
-pkgrel=1
+pkgrel=2
pkgdesc='Wrapper around the stdlib’ itertools with len() support'
arch=('any')
url="https://github.com/flying-sheep/$_name"
@@ -18,4 +18,6 @@ package() {
local site="$pkgdir/usr/lib/$(readlink /bin/python3)/site-packages"
mkdir -p "$site"
unzip "$_wheel" -d "$site"
+ #fix permissions
+ find "$site" -type f -exec chmod 644 {} \;
}