summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1a4f9614dc54..56aac1833d45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Daniel Bershatsky <bepshatsky@yandex.ru>
pkgname=python-jaxtyping
_pkgname=${pkgname#python-}
-pkgver=0.2.14
+pkgver=0.2.15
pkgrel=1
pkgdesc='Type annotations and runtime checking for shape and dtype of JAX arrays, and PyTrees.'
arch=('any')
@@ -17,7 +17,7 @@ makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel
optdepends=('python-jax: Original JAX type system support.'
'python-pytest: Extension for pytest with jaxtyping plugin.')
source=("$pkgname-$pkgver.tar.gz::https://github.com/google/$_pkgname/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('29fc91eba64c487cc6fcd4307f18ba940b3bd58bacd68f6aa582fb128f8cd29a')
+sha256sums=('9ca611d2c23cd9b0fbe990f158cb042c0dd632d2542eb3bc6c52eb4a1c179a50')
build() {
python -m build -n -w $_pkgname-$pkgver