summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cfc6dc711bf4..37ab821b748a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,13 +5,14 @@ pkgbase="python-keras"
pkgname=("python-keras" "python2-keras")
_pkgname="keras"
pkgver="2.2.0"
-pkgrel="4"
+pkgrel=5
pkgdesc="Deep Learning library (convnets, recurrent neural networks, and more)"
arch=('any')
url="https://github.com/fchollet/keras"
license=('MIT')
-makedepends=('python' 'python-setuptools' 'python-numpy' 'python-scipy' 'python-h5py' 'python-yaml'
- 'python2' 'python2-setuptools' 'python2-numpy' 'python2-scipy' 'python2-h5py' 'python2-yaml'
+depends=('python' 'python2')
+makedepends=('python-numpy' 'python-scipy' 'python-h5py' 'python-yaml'
+ 'python2-numpy' 'python2-scipy' 'python2-h5py' 'python2-yaml'
)
optdepends=('python-keras-preprocessing: Utilities for working with image data, text data, and sequence data.'
'python-keras-applications: Reference implementations of popular deep learning models.'