summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4bd4a67ed9bd..395cf38321b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
_name=libsass
pkgname=python-libsass
-pkgver=0.21.0
+pkgver=0.22.0
pkgrel=1
pkgdesc="Sass for Python: A straightforward binding of libsass for Python."
arch=('x86_64')
@@ -9,16 +9,16 @@ license=('MIT License')
depends=('python-six' 'libsass' 'python-setuptools')
makedepends=('gcc')
provides=('sassc')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/libsass-0.21.0.tar.gz")
-sha256sums=('d5ba529d9ce668be9380563279f3ffe988f27bc5b299c5a28453df2e0b0fbaf2')
+source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/libsass-0.22.0.tar.gz")
+sha256sums=('3ab5ad18e47db560f4f0c09e3d28cf3bb1a44711257488ac2adad69f4f7f8425')
build() {
- cd "$srcdir/libsass-0.21.0"
+ cd "$srcdir/libsass-0.22.0"
python3 setup.py build
}
package() {
- cd "$srcdir/libsass-0.21.0"
+ cd "$srcdir/libsass-0.22.0"
python3 setup.py install --root=$pkgdir --optimize=1 --skip-build
# make sure we don't install any world-writable or root-readable-only files