summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index edc6b0486f85..408d1f3b02ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
-# Maintainer: Michael Schubert <mschu.dev at gmail>
+# Maintainer: Michael Schubert <mschu.dev at gmail> github.com/mschubert/PKGBUILDs
pkgname=python-lineedit
_pkgname=${pkgname#python-}
-pkgver=0.1.0
-pkgrel=1
+pkgver=0.1.6
+pkgrel=2
pkgdesc="a readline library based on prompt_toolkit which supports multiple modes"
url="https://github.com/randy3k/lineedit/archive/v$pkgver.tar.gz"
arch=('i686' 'x86_64')
license=('MIT')
depends=('readline' 'python-pygments' 'python-wcwidth' 'python-six')
makedepends=('python-setuptools')
-source=("https://github.com/randy3k/lineedit/archive/v$pkgver.tar.gz")
-sha256sums=('f54661ca6fe5c9f6812133f5c7c4f32a73359709a8a7f2046196ea02b839beb9')
+source=($pkgname-$pkgver.tar.gz::https://github.com/randy3k/lineedit/archive/v$pkgver.tar.gz)
+sha256sums=('ba213cc21822f24c3da4df11833ec93750fe35ad63479e7e5a01d1632c20e18f')
build() {
cd "$srcdir/$_pkgname-$pkgver"