summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 30a169d0adfb..b17e50e6d30f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Michael Schubert <mschu.dev at gmail>
pkgname=python-lineedit
_pkgname=${pkgname#python-}
-pkgver=0.1.4
+pkgver=0.1.5
pkgrel=1
pkgdesc="a readline library based on prompt_toolkit which supports multiple modes"
url="https://github.com/randy3k/lineedit/archive/v$pkgver.tar.gz"
@@ -10,7 +10,7 @@ license=('MIT')
depends=('readline' 'python-pygments' 'python-wcwidth' 'python-six')
makedepends=('python-setuptools')
source=($pkgname-$pkgver.tar.gz::https://github.com/randy3k/lineedit/archive/v$pkgver.tar.gz)
-sha256sums=('ba1d4f5a3e5f857be82cd66fc077ce32a66fc25ef5f9e7d42c0fc1853ae640a8')
+sha256sums=('f5a8cc9a389b0827b0a31641be2d328092c844b9115ac9ee0d7898c4a763c4db')
build() {
cd "$srcdir/$_pkgname-$pkgver"