summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77253344e54c..5e574f155b39 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Yuri Iozzelli <y.iozzelli@gmail.com>
pkgname=python-llvmlite-bin
-pkgver=0.28.0
+pkgver=0.30.0
pkgrel=1
epoch=
pkgdesc="A lightweight LLVM python binding for writing JIT compilers"
@@ -9,13 +9,13 @@ url="http://llvmlite.pydata.org"
license=('GPL')
groups=()
depends=("python")
-provides=("python-llvmlite")
+provides=("python-llvmlite=$pkgver")
conflicts=("python-llvmlite")
-source=("https://anaconda.org/numba/llvmlite/0.28.0/download/linux-64/llvmlite-0.28.0-py37hf484d3e_0.tar.bz2")
+source=("https://anaconda.org/numba/llvmlite/0.30.0/download/linux-64/llvmlite-0.30.0-py37hf484d3e_0.tar.bz2")
package() {
cd "$srcdir/lib/python3.7/site-packages"
mkdir -p "$pkgdir/usr/lib/python3.7/site-packages/"
cp -r * "$pkgdir/usr/lib/python3.7/site-packages/"
}
-md5sums=('4cb18d8645fe6e6aa69bd6d49eb2df00')
+md5sums=('9d10a610e4fe5de5968041e8465740f5')