summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 371ddbeb879e..c6a60763ae2c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
pkgname=python-locallib
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Ensure /usr/local/lib/pythonX is in sys.path"
-arch=('any')
-license=('UNLICENSE')
-depends=('python')
+arch=("any")
+license=("Unlicense")
+depends=("python")
source=("sitecustomize.py")
-sha256sums=('8ef1427696ee397b8d5ea081c04054e604648650aedbd609cbc5ad5a9de456bd')
+sha256sums=("8ef1427696ee397b8d5ea081c04054e604648650aedbd609cbc5ad5a9de456bd")
package() {
sitepkgs_dir=$(python -c "from distutils.sysconfig import get_python_lib; print(get_python_lib())")