summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c990ebf68eab..65fff87719f3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_base=m3u8
pkgname=python-${_base}
pkgdesc="Python m3u8 parser"
-pkgver=3.3.0
+pkgver=3.4.0
pkgrel=1
arch=(any)
url="https://github.com/globocom/${_base}"
@@ -13,7 +13,7 @@ depends=(python-iso8601)
makedepends=(python-setuptools)
checkdepends=(python-pytest python-bottle)
source=(${_base}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz)
-sha512sums=('b0e3580b6cba2bbd3b0dcbdfefd69f807c947f1f27f8005d256be079e299281df74c2a216cdc2ea1eb72539cfd8bf05ea0806bec6538ccc3b2f1b7f4017d0b3a')
+sha512sums=('6c8d1eb0e352b21844dab539cde5337bb6c048b10b9e412ec9e984cdc9465f24972002c1d75e024d0f3b19d4eb24298ddfa6dd86a43d57284281420b4aa2c120')
build() {
cd ${_base}-${pkgver}
@@ -22,7 +22,7 @@ build() {
check() {
cd ${_base}-${pkgver}
- python -m pytest tests -k 'not load_should_create_object_from_uri and not load_should_remember_redirect and not load_should_create_object_from_uri_with_relative_segments'
+ python -m pytest tests #-k 'not load_should_create_object_from_uri and not load_should_remember_redirect and not load_should_create_object_from_uri_with_relative_segments'
}
package() {