summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c5d9d13c9bfe..cd866384f416 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
-# Maintainer: Stunts <f.pinamartins@gmail.com>
+# Maintainer: Matthew McGinn <mamcgi@gmail.com>
+# Contributor: Stunts <f.pinamartins@gmail.com>
pkgname=python-matplotlib-venn
_upstream_pkgname=matplotlib-venn
-pkgver=0.11.2
+pkgver=0.11.5
pkgrel=1
pkgdesc="Functions for plotting area-proportional two- and three-way Venn diagrams in matplotlib"
arch=('any')
@@ -10,14 +11,14 @@ url="https://pypi.python.org/pypi/matplotlib-venn"
license=('MIT')
depends=('python-numpy' 'python-matplotlib' 'python-scipy')
source=(https://pypi.python.org/packages/source/m/matplotlib-venn/${_upstream_pkgname}-${pkgver}.zip)
-md5sums=('35bdb397df8a2d51fe3d6ecc7df11d65')
+md5sums=('7c2f2baad242388147988f054023568e')
build() {
cd "${srcdir}/${_upstream_pkgname}-${pkgver}"
- yes | python setup.py build
+ python setup.py build
}
package() {
cd "${srcdir}/${_upstream_pkgname}-${pkgver}"
- yes | python setup.py install --root="${pkgdir}"
+ python setup.py install --root="${pkgdir}"
}