summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a9c3221bd55..343278312e87 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-metar
_pipname=metar
-pkgver=1.7.0
+pkgver=1.11.0
pkgrel=1
pkgdesc="a Python package to parse METAR-coded weather reports"
url="https://github.com/python-metar/python-metar"
@@ -10,9 +10,9 @@ arch=('x86_64')
license=('custom')
depends=('python')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/70/48/c0b746fcccde312d990b43be79726791f0d7b10a099693c520d2d29a85f8/${_pipname}-${pkgver}.tar.gz"
+source=("https://files.pythonhosted.org/packages/b1/9f/a3444d145b833699c603ed87b5565dcb2ebf9235d85f8229bb25c5047b37/${_pipname}-${pkgver}.tar.gz"
"LICENSE")
-sha256sums=("bee673dab1cf3767d5a5fcb8b67a2d0194f686503050ab94ffd08fd9a2f2e1e4"
+sha256sums=("0e40e86eb03fdfafef71b14d74349e88e208bd4dc15e8734b3afcf129125378b"
"SKIP")
build() {
@@ -25,4 +25,4 @@ package() {
python setup.py install --prefix=/usr --root="${pkgdir}" --skip-build
cd ..
install -Dm 644 LICENSE -t "${pkgdir}"/usr/share/licenses/${pkgname}
-} \ No newline at end of file
+}