summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 99cc0af4694f..07446c07387d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python-minikerberos
_pkgname=minikerberos
pkgver=0.4.0
-pkgrel=1
+pkgrel=2
pkgdesc="Kerberos manipulation library in pure Python"
url="https://pypi.org/project/minikerberos"
arch=('any')
@@ -15,10 +15,12 @@ sha256sums=('b81dc9f43459db71dfdf5124014cb135357b16d82dd328e110e8a2bfe01fb7ec')
build() {
cd "${_pkgname}-${pkgver}"
+ rm -rf tests # remove tests before build, or they conflict with other packages
python -m build --wheel --no-isolation
}
package() {
cd "${_pkgname}-${pkgver}"
python -m installer --destdir="${pkgdir}" dist/*.whl
+ #find "${pkgdir}/usr/lib/" -type d -name tests -exec rm -rf {} +
}