summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 34c1ff2439e5..59d65da093f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ url="https://github.com/mrooney/mintapi"
license=(The MIT License)
makedepends=("python" "python-pip")
build() {
- pip install --no-deps --target="mintapi" mintapi==1.39
+ pip install --target="mintapi" mintapi==1.39
}
package() {
sitepackages=$(python -c "import site; print(site.getsitepackages()[0])")