summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d34f3e4e160f..01cb2c716080 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
-pkgbase=('python-monkeytype')
+pkgbase='python-monkeytype'
pkgname=('python-monkeytype')
_module='MonkeyType'
-pkgver='19.5.0'
+pkgver='19.11.2'
pkgrel=1
pkgdesc="Generating type annotations from sampled production types"
url="https://github.com/instagram/MonkeyType"
@@ -9,8 +9,8 @@ depends=('python' 'python-retype' 'python-typed-ast')
makedepends=('python-setuptools')
license=('BSD')
arch=('any')
-source=("https://files.pythonhosted.org/packages/source/m/monkeytype/MonkeyType-${pkgver}.tar.gz")
-sha256sums=('67c8a5694fbc78b3c763eccca834bcbc0a7964969fa467f78e43a4141d650787')
+source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
+sha256sums=('9f052b42851bc24603836ce3105166c8cc5edabeb25e8fcf256fa25777122618')
build() {
cd "${srcdir}/${_module}-${pkgver}"