summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1c5ffdd976eb..16a0c84038ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
pkgbase='python-moviepy'
pkgname=('python-moviepy')
_module='moviepy'
-pkgver='1.0.0'
-pkgrel=2
+pkgver='1.0.3'
+pkgrel=4
pkgdesc="Video editing with Python"
url="https://zulko.github.io/moviepy/"
-depends=('python' 'ffmpeg' 'imagemagick' 'opencv'
- 'python-decorator' 'python-numpy' 'python-pillow' 'python-scikit-image' 'python-scipy' 'python-tqdm' 'python-imageio')
+depends=('python' 'ffmpeg' 'opencv'
+ 'python-decorator' 'python-numpy' 'python-pillow' 'python-tqdm' 'python-imageio' 'python-proglog' 'python-imageio-ffmpeg')
+optdepends=('python-scikit-image' 'python-scipy' 'imagemagick')
makedepends=('python-setuptools')
license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/${_module::1}/$_module/$_module-$pkgver.tar.gz")
-sha256sums=('16c7ffca23d90c76dd7b163f648c8166dfd589b7c180b8ff75aa327ae0a2fc6d')
+sha256sums=('2884e35d1788077db3ff89e763c5ba7bfddbd7ae9108c9bc809e7ba58fa433f5')
build() {
cd "${srcdir}/${_module}-${pkgver}"