summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a0b4a384c19..61fc7e671d84 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=python-numpy-git
_pkgname=numpy
-pkgver=v1.25.0rc1.r193.g2e8994d3d1
+pkgver=1.25.0rc1.r220.g857a8f7aea
pkgrel=1
pkgdesc="Scientific tools for Python - git version"
arch=('x86_64')
license=('custom:BSD 3-clause')
url="https://www.numpy.org/"
depends=('cblas' 'lapack' 'python')
-optdepends=('python-nose: testsuite' 'openblas: faster linear algebra')
+optdepends=('python-nose: testsuite' 'blas-openblas: faster linear algebra')
makedepends=('python-setuptools' 'gcc-fortran' 'python-nose' 'cython')
checkdepends=('python-pytest' 'python-hypothesis')
conflicts=('python-numpy')
@@ -20,7 +20,7 @@ sha512sums=('SKIP')
pkgver() {
cd "$_pkgname"
- git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
prepare() {