summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 56e9035a7dfa..6026a455fea6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-oath
pkgver=1.4.0
-pkgrel=2
+pkgrel=3
pkgdesc="Python implementation of HOTP, TOTP and OCRA algorithms from OATH."
arch=('any')
url="https://github.com/bdauvergne/python-oath"
@@ -13,12 +13,12 @@ source=("https://github.com/bdauvergne/python-oath/archive/v$pkgver.tar.gz")
sha256sums=('3e485d0fc4a6c077cb75841cba6512c1ab1b11d766969a24b199586e04e7c58f')
build() {
- cd "$srcdir/python-oath-$pkgver"
+ cd "python-oath-$pkgver"
python setup.py build
}
package() {
- cd "$srcdir/python-oath-$pkgver"
+ cd "python-oath-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
install -Dm644 COPYING -t "$pkgdir/usr/share/licenses/$pkgname/"
}