summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e1b599c245eb..7068c12954bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
_origpkgname=obspy
pkgname=python-$_origpkgname
-pkgver=1.0.2
+pkgver=1.0.3
pkgrel=1
pkgdesc='A Python framework for processing seismological data'
arch=('i686' 'x86_64')
url="http://obspy.org/"
license=('LGPL3')
-depends=("python-numpy>=1.6" "python-scipy>=0.9" "python-matplotlib>=1.1" 'python-lxml' 'python-sqlalchemy' 'python-future' 'python-requests')
-optdepends=('python-basemap: recommended for plotting')
+depends=('python-numpy' 'python-scipy' 'python-matplotlib' 'python-lxml' 'python-sqlalchemy' 'python-future' 'python-requests')
+optdepends=('python-basemap: for plotting maps'
+ 'python-suds-jurko: for obspy.neries')
makedepends=('python-distribute')
conflicts=('python-obspy-git')
source=("https://github.com/obspy/obspy/archive/$pkgver.tar.gz")
-md5sums=('318cd092b856578d5062dd00779f377a')
+md5sums=('33d258c45a48974887d4a7c155259f7a')
build() {
cd "$srcdir/$_origpkgname-$pkgver"