summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fecc5c669248..33babd4354ac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,18 @@
# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
pkgname=python-obspy-docs
-pkgver=1.2.0
+pkgver=1.4.0
pkgrel=1
pkgdesc='Set of HTML documentation for Obspy seismological framework.'
arch=('any')
url='http://docs.obspy.org'
license=('LGPL')
options=('docs')
-source=(http://docs.obspy.org/archive/obspy-${pkgver}-documentation.tgz)
-sha256sums=('aacb0b14f0c9955f5592b7858ea455e1d02d91fab3ba7f74f11b800daeb681a9')
+source=("https://github.com/obspy/obspy/releases/download/${pkgver}/obspy-${pkgver}-documentation.tgz")
+sha256sums=('d21c0628da938afabf3bd66c8c0fbdb67b3eb324d79993c39b90d5011069489c')
package() {
install -d ${pkgdir}/usr/share/doc/python-obspy
- cp -a obspy-${pkgver}-documentation ${pkgdir}/usr/share/doc/python-obspy/html
+ cp -r obspy-${pkgver}-documentation ${pkgdir}/usr/share/doc/python-obspy/html
+ chmod -R a=rX,u=rwX ${pkgdir}/usr/share/doc/python-obspy/html
}
# vim:set ts=4 sw=4 et: