summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d7bd5c04a1e7..fecc5c669248 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,4 @@
-# $Id$
# Maintainer: Mohammadreza Abdollahzadeh <morealaz at gmail dot com>
-
pkgname=python-obspy-docs
pkgver=1.2.0
pkgrel=1
@@ -9,12 +7,11 @@ arch=('any')
url='http://docs.obspy.org'
license=('LGPL')
options=('docs')
-source=(${pkgname}-${pkgver}.tgz::http://docs.obspy.org/archive/obspy-${pkgver}-documentation.tgz)
+source=(http://docs.obspy.org/archive/obspy-${pkgver}-documentation.tgz)
sha256sums=('aacb0b14f0c9955f5592b7858ea455e1d02d91fab3ba7f74f11b800daeb681a9')
package() {
install -d ${pkgdir}/usr/share/doc/python-obspy
- cp -a obspy-${pkgver}-documentation/* \
- ${pkgdir}/usr/share/doc/python-obspy/
+ cp -a obspy-${pkgver}-documentation ${pkgdir}/usr/share/doc/python-obspy/html
}
# vim:set ts=4 sw=4 et: