summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4256f5cb82bf..1a69738363f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Sameer Puri <purisame@spuri.io>
pkgname=python-or-tools
-pkgver=7.6
+pkgver=7.7
pkgrel=1
pkgdesc="Google's Operations Research tools"
arch=('x86_64' 'i686' 'aarch64' 'armv7h')
url="https://github.com/google/or-tools"
license=('Apache2')
depends=('python>=3.5' 'swig' 'python-protobuf')
-makedepends=('cmake' 'wget' 'lsb-release' 'automake' 'python-wheel')
+makedepends=('cmake' 'wget' 'lsb-release' 'automake' 'python-wheel' 'python-pip')
options=(!emptydirs)
source=("https://github.com/google/or-tools/archive/v${pkgver}.tar.gz")
-sha384sums=('e36aa61a236436336a74b5186b9c03e4c98f916f14b5a1af0685cc7944f36d4b58dfb35a455d1f40b8fc8a6eec314890')
+sha384sums=('f5fe238187bf54de2f5c24ff61530399b2c346785aff0a49bf55f99aeb7b7d57b92d3a80ea98f8dc92bb61af71fd7af1')
build() {
cd "${srcdir}/or-tools-${pkgver}"