summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b697b32d9a6e..1237289c304f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _pkgname=pandoc-imagine
pkgbase="python-${_pkgname}"
pkgname=("python-${_pkgname}" "python2-${_pkgname}")
pkgver=0.1.5
-pkgrel=2
+pkgrel=3
arch=('any')
license=('MIT')
pkgdesc="Imagine is a pandoc filter that will turn codeblocks tagged with certain classes into images or ascii art.."
@@ -26,14 +26,14 @@ build() {
}
package_python-pandoc-imagine() {
- depends=('python-pandocfilters>=1.4')
+ depends=('python-pandocfilters>=1.4' 'python-six>=1.10')
cd pandoc-imagine-$pkgver
python setup.py install --root="$pkgdir" --optimize=1
}
package_python2-pandoc-imagine() {
- depends=('python2-pandocfilters>=1.4')
+ depends=('python2-pandocfilters>=1.4' 'python2-six>=1.10')
cd pandoc-imagine-$pkgver-py2
python2 setup.py install --root="$pkgdir" --optimize=1