summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 3 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ca619884a7f..78ca51c10f74 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
_pipname=pandoc-include
pkgname=python-$_pipname
-pkgver=1.3.1
-pkgrel=2
+pkgver=1.3.2
+pkgrel=1
pkgdesc='Panflute filter to allow file includes'
arch=(any)
url="https://github.com/DCsunset/$_pipname"
@@ -15,18 +15,13 @@ makedepends=(python-{build,installer,wheel}
python-setuptools)
_archive="$_pipname-$pkgver"
source=("$url/archive/v$pkgver/$_archive.tar.gz")
-sha256sums=('6a3d533091ac5fd667d89ddac93159391cc25700b95fc1692e312cb32c73a72a')
+sha256sums=('451ee1a03eb30382bcd4f8677e508309f97b6fe89cd65e0787db5191c66314d8')
build() {
cd "$_archive"
python -m build -wn
}
-check() {
- cd "$_archive"
- python -m unittest discover
-}
-
package() {
cd "$_archive"
python -m installer -d "$pkgdir" dist/*.whl