summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5716d75000b1..6bdabcd90437 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,12 +5,18 @@
_pipname=pantable
pkgname=python-$_pipname
pkgver=0.11.1
-pkgrel=1
+pkgrel=2
pkgdesc="CSV Tables in Markdown: Pandoc Filter for CSV Tables"
arch=(any)
url="https://github.com/ickc/$_pipname"
license=(GPLv3)
makedepends=("python" "python-pip")
+depends=("pandoc-include"
+ "python-click"
+ "python-future"
+ "python-panflute"
+ "python-pyyaml"
+ "python-shutilwhich")
build() {
pip install --no-deps --target="$_pipname" "$_pipname==$pkgver"