summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bc3c139037fd..6558b95e87f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgbase=python-parallax
pkgname=('python-parallax' 'python2-parallax')
pkgver=1.0.3
-pkgrel=1
+pkgrel=2
pkgdesc="Execute commands and copy files over SSH to multiple machines at once"
arch=('any')
license=('BSD')
@@ -36,6 +36,7 @@ package_python2-parallax() {
depends=('python2')
cd "$srcdir"/$pkgname-$pkgver
python2 setup.py install --root="$pkgdir" --optimize=1 --skip-build
+ mv "$pkgdir/usr/bin/parallax-askpass" "$pkgdir/usr/bin/parallax-askpass2"
install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
}