summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e9a573b037d6..0ba46bf7d020 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-picos
pkgver=2.1
-pkgrel=2
+pkgrel=3
pkgdesc='A Python interface to conic optimization solvers.'
arch=('any')
url='https://gitlab.com/picos-api/picos'
@@ -36,7 +36,7 @@ build() {
check() {
cd "${srcdir}/picos-v${pkgver}/build/lib"
- python -BIc "import picos"
+ python -Bc "import picos"
}
package() {