summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 12edfda47da9..2f2e37379e64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
-# Maintainer: Carl George < arch at cgtx dot us >
+# Maintainer: Tomislav Ivek <tomislav.ivek@gmail.com>
+# Contributor: Carl George < arch at cgtx dot us >
_name="pluginbase"
_module="$_name"
pkgname=("python-$_module" "python2-$_module")
-pkgver=0.5
-pkgrel=3
+pkgver=1.0.0
+pkgrel=1
pkgdesc="A support library for building plugins systems in Python."
arch=("any")
url="http://pluginbase.pocoo.org/"
license=("BSD")
makedepends=("python-setuptools" "python2-setuptools")
-source=("https://files.pythonhosted.org/packages/source/${_name:0:1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('b4f830242a078a4f44c978a84f3365bba4d008fdd71a591c71447f4df35354dd')
+source=("https://github.com/mitsuhiko/pluginbase/archive/$pkgver.tar.gz")
+sha256sums=('ab0e5fc405f1d28abe99724943ad54b5e7fb1c2f6b1519f0942e2074e6c8c22a')
build() {
cd "$_name-$pkgver"