summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a850215aec7b..453e890371a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,15 +4,15 @@ _name="pluginbase"
_module="${_name}"
pkgname=("python-${_module}" "python2-${_module}")
-pkgver="0.3"
-pkgrel="3"
+pkgver="0.4"
+pkgrel="1"
pkgdesc="A support library for building plugins sytems in Python."
arch=("any")
url="http://pluginbase.pocoo.org/"
license=("BSD")
makedepends=("python-setuptools" "python2-setuptools")
-source=("https://pypi.python.org/packages/source/${_name:0:1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('d9486a2d50017551c3f0e474648b71ea2e39429720977119a437713ebae2257f')
+source=("https://files.pythonhosted.org/packages/source/${_name:0:1}/${_name}/${_name}-${pkgver}.tar.gz")
+sha256sums=('3b751ab362b8a2b54580a613450179f3c32211912516b86098b5a081fe3f4017')
prepare() {
cp -a "${srcdir}/${_name}-${pkgver}" "${srcdir}/${_name}-${pkgver}-python2"