summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2d1ba7997e3a..92ba14fbc6bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
# Contributor: Esteban V. Carnevale <alfplayer@mailoo.com>
pkgbase=python-polib
-pkgname=(python-polib python2-polib)
+pkgname=('python-polib' 'python2-polib')
_pkgname=polib
pkgver=1.1.0
-pkgrel=2
+pkgrel=3
pkgdesc='A library to manipulate gettext files'
url='https://pypi.python.org/pypi/polib'
arch=('any')
license=('MIT')
depends=('python' 'python2')
-source=("https://pypi.io/packages/source/p/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
+makedepends=('python-setuptools' 'python2-setuptools')
+source=("${pkgbase}-${pkgver}.tar.gz::https://pypi.io/packages/source/p/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
sha256sums=('fad87d13696127ffb27ea0882d6182f1a9cf8a5e2b37a587751166c51e5a332a')
build() {
@@ -30,4 +31,4 @@ package_python2-polib() {
cd "${srcdir}/${_pkgname}-${pkgver}"
python2 setup.py install --root="${pkgdir}" --optimize=1
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
-}
+} \ No newline at end of file