summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e109ec6329dc..dc43d2743afd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# shellcheck disable=SC2034,SC2154
pkgname=python-powerline-taskwarrior
pkgver=2.0.0
-pkgrel=13
+pkgrel=14
pkgdesc="Powerline segment for showing information from Taskwarrior task manager"
url="https://github.com/Zebradil/powerline-taskwarrior"
arch=(any)
@@ -13,7 +13,6 @@ license=(MIT)
depends=(powerline python3)
makedepends=(python-build python-installer python-poetry python-wheel)
source=(https://files.pythonhosted.org/packages/source/p/powerline-taskwarrior/powerline-taskwarrior-2.0.0.tar.gz)
-sha256sums=('479ef617064383478753c63d0b1d994dd2c02ef8b056310b6eb8186284a38649')
build ()
{
cd "${pkgname#python-}-$pkgver" || exit 1;
@@ -24,3 +23,4 @@ package ()
cd "${pkgname#python-}-$pkgver" || exit 1;
python -m installer --destdir="$pkgdir" dist/*.whl
}
+sha256sums=('479ef617064383478753c63d0b1d994dd2c02ef8b056310b6eb8186284a38649')