summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c16b374493f3..aa903af8792d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,12 +5,11 @@ _pkgname=PuLP
pkgbase=python-pulp
pkgname=(python-pulp python2-pulp)
pkgver=1.6.8
-pkgrel=1
+pkgrel=2
pkgdesc="A Linear Programming modeler written in Python"
arch=("any")
license=("BSD")
url="https://github.com/coin-or/pulp"
-depends=("python-pyparsing")
makedepends=('python-setuptools' 'python2-setuptools')
source=("https://files.pythonhosted.org/packages/b5/87/71293d89377341551f2f331d259c0b7e7324b60ce37c597d0a42f0ebc18d/$_pkgname-$pkgver.tar.gz")
sha512sums=('e78b33f331144f458a585fda396b5c9d1d09e25199d29fc2de39027d6cbee74dfa3325878c77ca01164102adf22ee5bb31beea5af54500c1ad917cedb2dbf783')
@@ -42,10 +41,12 @@ _package_for_python_version() {
}
package_python-pulp() {
+ depends=('python-pyparsing')
_package_for_python_version python
}
package_python2-pulp() {
+ depends=('python2-pyparsing')
_package_for_python_version python2
# Uncomment the following line if you want to install both versions at the same time: