summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca6dd368d0e0..98f4df2c9d58 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,22 @@
pkgname=python-pur
_pkgname=${pkgname:7}
pkgver=6.0.1
-pkgrel=1
+pkgrel=2
pkgdesc="Update packages in a requirements.txt file to latest versions."
arch=('any')
url="https://pypi.org/project/pur"
license=('BSD license')
-makedepends=(python-build python-installer)
+makedepends=(python-build python-installer python-wheel)
depends=('python-click')
source=(https://files.pythonhosted.org/packages/source/${_pkgname::1}/$_pkgname/$_pkgname-$pkgver.tar.gz)
sha256sums=('b8f701f8ed0dd424e2fab694866e5cac3954b5fa8dc2c1cd02c12b1d3c7660d7')
build() {
cd ${srcdir}/${_pkgname}-${pkgver}
- python -m build --wheel --no-isolation
+ python -m build --wheel --no-isolation
}
package() {
cd ${srcdir}/${_pkgname}-${pkgver}
- python -m installer --destdir="$pkgdir" dist/*.whl
+ python -m installer --destdir="$pkgdir" dist/*.whl
}