summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ef85faec7c6..cde057922e89 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,17 +4,17 @@ _pkgname=py-trello
pkgbase=python-py-trello
pkgname=('python-py-trello' 'python2-py-trello')
pkgver=0.15.0
-pkgrel=1
+pkgrel=2
pkgdesc='Python API wrapper around Trello API'
arch=('any')
url='https://github.com/sarumont/py-trello'
license=('BSD')
+makedepends=('python-setuptools' 'python2-setuptools')
source=("https://github.com/sarumont/py-trello/archive/${pkgver}.tar.gz")
sha256sums=('fde2d158cd6e0f6f152689821eb9db9828c498ce684a0c0ec049bef813133cfe')
package_python-py-trello() {
depends=('python-dateutil' 'python-requests' 'python-requests-oauthlib' 'python-pytz')
- makedepends=('python-setuptools')
cd "${srcdir}/${_pkgname}-${pkgver}"
python setup.py install --root="${pkgdir}" --optimize='1'
@@ -24,7 +24,6 @@ package_python-py-trello() {
package_python2-py-trello() {
depends=('python2-dateutil' 'python2-requests' 'python2-requests-oauthlib' 'python2-pytz')
- makedepends=('python2-setuptools')
cd "${srcdir}/${_pkgname}-${pkgver}"
python2 setup.py install --root="${pkgdir}" --optimize='1'