summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1cde7789fca4..c1d82a369b79 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,18 @@
# Contributor: Daniel M. Capella <polyzen@archlinux.info>
# Contributor: Morten Linderud <morten@linderud.pw>
-_name=PyChromecast
pkgname=python-pychromecast
+_name=${pkgname#python-}
pkgver=2.5.2
-pkgrel=1
+pkgrel=2
pkgdesc='Library for Python 3 to communicate with the Google Chromecast'
arch=('any')
url=https://github.com/balloob/pychromecast
license=('MIT')
depends=('python' 'python-protobuf' 'python-requests' 'python-zeroconf' 'python-six' 'python-setuptools' 'python-casttube')
-source=("https://files.pythonhosted.org/packages/source/p/pychromecast/$_name-$pkgver.tar.gz")
-sha512sums=('8c3183ccdae59ec09d9b0444cdf03d5fed124395b37e0663ed6817e7128f65c5c6eefd70bd9daddeb55ec9312ac3df1995fe8af56d9de5a54e9a1e0214f79d7d')
+makedepends=('python-setuptools')
+source=("https://github.com/balloob/pychromecast/archive/$pkgver.tar.gz")
+sha512sums=('45398723c156df715fa244db61b219b5036c34e308147a1e12eff4e59a01f6586b8da307407579605cd4ad4cbd19cbd8f06dd2a512eda5a2a8b051dad2a9293a')
build() {
cd $_name-$pkgver