summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 30084dd7f187..a97e211704ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,11 +20,14 @@ pkgver() {
git describe --long --tags | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
}
build() {
+ cd "${srcdir}/${_gitname}"
+ python setup.py build
+
}
package() {
cd "${srcdir}/${_gitname}"
- python setup.py install --prefix=/usr --root=${pkgdir}
+ python setup.py install --prefix=/usr --root=${pkgdir} -O1 --skip-build
}