summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c47b10109b84..3a9f7e8cc038 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: Caleb Maclennan <caleb@alerque.com>
pkgname=python-pyffmpeg
-_py_name=${pkgname#python-}
-pkgver=2.4.2.18
+_pyname=${pkgname#python-}
+pkgver=2.4.2.19
pkgrel=1
pkgdesc='FFmpeg wrapper for Python'
arch=(any)
-url="https://github.com/deuteronomy-works/$_py_name"
+url="https://github.com/deuteronomy-works/$_pyname"
license=(Apache)
depends=(ffmpeg
python)
makedepends=(python-{build,installer,wheel}
python-setuptools)
-_archive="$_py_name-$pkgver"
+_archive="$_pyname-$pkgver"
# Project stoped posting source distributions to Pypi
-# source=("https://files.pythonhosted.org/packages/source/${_py_name::1}/$_py_name/$_archive.tar.gz")
+# source=("https://files.pythonhosted.org/packages/source/${_pyname::1}/$_pyname/$_archive.tar.gz")
source=("$url/archive/v$pkgver/$_archive.tar.gz")
-sha256sums=('1f4221015e0be228f9c1e8f6aa7373bf3177cabbb1d81369d289ecba42c905a5')
+sha256sums=('8003f3e1ff7375f85800cfbefe06a50c0407a311e9732a22e36b61919da441b9')
build() {
# Project source isn't setup for build outside of CI...