summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 93ec39bc6208..47ef9e8487cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,17 @@
# Contributor: Christian Rebischke <chris.rebischke[at]archlinux[dot]org>
pkgname=('python-pymisp')
_pyname=PyMISP
-pkgver=2.4.121
+pkgver=2.4.121.1
pkgrel=1
pkgdesc="Python library to access MISP platforms via their REST API"
arch=('any')
url="https://github.com/MISP/PyMISP/"
license=('custom')
-makedepends=('python' 'python-setuptools' 'lief')
-depends=('python' 'python-jsonschema' 'python-requests' 'python-dateutil' 'python-deprecated' 'python-cachetools' 'lief')
+makedepends=('python' 'python-setuptools')
+depends=('python' 'python-jsonschema' 'python-requests' 'python-dateutil' 'python-deprecated' 'python-cachetools')
+optdepends=('lief')
source=("${_pyname}-${pkgver}.tar.gz::https://github.com/MISP/PyMISP/archive/v${pkgver}.tar.gz")
-sha512sums=('8a0e5c81d590a9e26d0097181189608996c2fb4b9a733cae638fe74503d147bb04b55a6420378ac060b8f798a5f030d619cc225c74b5c07dc6b4475bc4dc0442')
+sha512sums=('9f9a237a8bff4ca663bfe5a3d71cb63a42186a1124ae5a5da25de17c1919c29f4fb85ef946858042390eb3cefc946c979d16742d87362187039875122d8ea86b')
package() {
cd "${srcdir}/${_pyname}-${pkgver}"