summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc41a0f325f7..b0f869b333a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Carlos Aznarán <caznaranl@uni.pe>
_base=PyPardiso
pkgname=python-${_base,,}
-pkgver=0.4.5
+pkgver=0.4.6
pkgrel=1
pkgdesc="Python interface to the Intel MKL Pardiso library to solve large sparse linear systems of equations"
arch=(any)
url="https://github.com/haasad/${_base}Project"
-license=(BSD-3-clause)
+license=(BSD-3-Clause)
depends=(intel-oneapi-mkl python-scipy)
makedepends=(python-build python-installer python-setuptools-scm python-wheel)
checkdepends=(python-pytest)
source=(${_base}Project-${pkgver}.tar.gz::${url}/archive/v${pkgver}.tar.gz)
-sha512sums=('e5e20d6d35c7626bf64d9c9e5f5012e57fed6799150903f5b22c0c90f55ae91c09522e3344e280e16ca901a8682c65fff1813a81ae8ad7dfc121a5c8d39d3a0f')
+sha512sums=('201420ce934b6c3ecdb0833df448fc8682920c7e9699ccbe77dda2fb66e4373218b06be77cd7d0ac872e890b8e6e53af38cc03040f4ee7aedb36b7af7f783687')
build() {
cd ${_base}Project-${pkgver}