summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a01dd0d585f1..1d27e809b627 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-pyro-ppl
_pypiname=${pkgname/python-/}
-pkgver=1.3.1
+pkgver=1.6.0
pkgrel=1
pkgdesc="A Python library for probabilistic modeling and inference"
arch=('any')
@@ -17,8 +17,8 @@ optdepends=('flake8' 'python-isort' 'jupyter-nbformat' 'python-nbsphinx' 'python
'python-pytest-benchmark' 'python-snakeviz')
checkdepends=('python-nbval' 'python-pytest-cov' 'python-pytest' 'python-scipy')
makedepends=('python-setuptools')
-source=("https://files.pythonhosted.org/packages/c3/5b/59b5238dc078e949090549cd1413c27a8af463eecc399f20596ec21182c3/${_pypiname}-${pkgver}.tar.gz")
-sha256sums=('a034d9311d4715a2e8e127e0a4dd2996cbd34c4b85ac57b02b277c176b0a62ff')
+source=("https://files.pythonhosted.org/packages/bc/b1/d95a324317a70dbddf83171366f791f86e75ceee9527f208d14320199dc3/${_pypiname}-${pkgver}.tar.gz")
+sha256sums=('ee181852713058f59d600dfa2e05bbc6f7f9b88fcdb4d2f1ccf61b0bf4794088')
build() {
cd $srcdir/${_pypiname}-${pkgver}