summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..54e38ee31d70
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=python-pyscreeze
+pkgver=0.1.8
+pkgrel=1
+pkgdesc="A simple, cross-platform screenshot module for Python 2 and 3."
+arch=('any')
+url="https://github.com/asweigart/pyscreeze"
+license=('BSD')
+makedepends=('python-setuptools')
+depends=('python-xlib' 'python-pillow')
+source=(https://pypi.python.org/packages/source/P/PyScreeze/PyScreeze-${pkgver}.zip)
+md5sums=('f5a7cf7b813af6a21abb31fd02d37ca4')
+
+package() {
+ cd "$srcdir/PyScreeze-${pkgver}"
+ python setup.py install --prefix=/usr --root="$pkgdir"
+}